Investigating issues with Lightning payments
Incident Report for OpenNode
Resolved
The incident has been resolved.
Lightning payments are now fully operational.
Please note: Webhooks were not triggered for some users during downtime. We’ll be reaching out directly to those affected in order to ensure all platforms are synchronized with OpenNode payments data.
Posted Jun 29, 2020 - 00:29 UTC
Update
We are continuing to investigate an issue with Lightning Network payments.

Impact - Payers are able to initiate LN payments, but processing and merchant settlement are currently pending.

Please refer to this status page to get the latest updates on this incident.
Posted Jun 28, 2020 - 20:13 UTC
Investigating
We are currently investigating an issue with Lightning payments in our platform.

Please refer to this status page to get the latest updates on this incident.
Posted Jun 27, 2020 - 17:53 UTC
This incident affected: Payments.