BTC withdrawals temporarily disabled

Incident Report for OpenNode

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 21:56 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2026 - 21:29 UTC

Investigating

Withdrawals are temporarily disabled while we investigate and resolve a platform issue. Our team is working on a fix and will restore functionality as soon as possible.
Posted Apr 02, 2026 - 21:28 UTC
This incident affected: Payments, Bitcoin nodes, API, and BTC withdrawals.