Maintenance - Development Environment (Testnet)
Incident Report for OpenNode
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 31, 2019 - 01:36 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Aug 31, 2019 - 01:36 UTC
Investigating
We're currently performing upgrades to our testnet environment (https://dev.opennode.co).
You might encounter issues with testnet payments meanwhile.
Posted about 2 months ago. Aug 30, 2019 - 22:29 UTC
This incident affected: Payments and Bitcoin nodes.