Outbound BTC Transfers temporarily disabled

Incident Report for OpenNode

Resolved

Outbound BTC Transfers via API & Dashboard are now available.
Posted Aug 04, 2021 - 20:18 UTC

Investigating

Outbound BTC Transfers via API & Dashboard are temporarily disabled
Posted Aug 04, 2021 - 18:29 UTC
This incident affected: Payments and API.