Investigating connectivity issues
Incident Report for OpenNode
Resolved
This incident has been resolved and the platform is now fully operational.
Posted Dec 05, 2022 - 21:13 UTC
Monitoring
A fix has been implement by our cloud infrastructure provider and we are monitoring the results. Connectivity is coming back up.
Posted Dec 05, 2022 - 21:06 UTC
Identified
This issue has been identified and is related to our cloud infrastructure provider. The connectivity issue is partial (it doesn't apply to all regions).
Posted Dec 05, 2022 - 20:59 UTC
Investigating
Our team is investigating an connectivity incident affecting our platform and will provide updates here.
Posted Dec 05, 2022 - 20:23 UTC
This incident affected: Payments, Bitcoin nodes, and API.