Extended maintenance
Incident Report for OpenNode
Resolved
Maintenance has been completed and all systems are fully operational.
Posted Dec 28, 2023 - 13:33 UTC
Monitoring
Due to unforeseen technical challenges, our scheduled maintenance is extended.

We apologize for any inconvenience. Updates will follow as we work to resolve this promptly.
Posted Dec 28, 2023 - 13:10 UTC
This incident affected: Payments, Bitcoin nodes, and API.