Infrastructure Maintenance
Incident Report for OpenNode
Resolved
All systems are operational now.
Posted 4 months ago. Jul 02, 2019 - 20:13 UTC
Monitoring
Expect degraded performance on the production environment.
Posted 4 months ago. Jul 02, 2019 - 16:53 UTC
This incident affected: Payments, Bitcoin nodes, and API.