Automatic Conversion service outage
Incident Report for OpenNode
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 18:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2023 - 23:09 UTC
Monitoring
Entities and Individuals registered in the United States can now onboard with our new provider through the dashboard. Upon completion, automatic conversion and all fiat related services will be reenabled. If you have questions or encounter issues, please reach out to support@opennode.com or visit the Intercom widget on the dashboard
Posted Jun 29, 2023 - 23:08 UTC
Identified
We have recently been informed that one of our banking partners, Wyre, has made the decision to cease operations over the course of the next month. Clients that are onboarded with this provider and rely on fiat-related activities such as conversions will not be able to generate new payments at this time, unless the automatic conversion functionality is turned off.

We have already initiated the process of engaging an alternative banking partner to seamlessly address fiat transaction needs. We anticipate having this new partner integrated into our platform within the next few weeks, thereby ensuring that all fiat operations are available and fully operational without any significant interruption.
Posted Jun 21, 2023 - 21:12 UTC
This incident affected: Payments and API.