Lightning payments are taking longer than expected to update its status
Incident Report for OpenNode
Resolved
This incident has been resolved and the platform is fully operational.
Posted Sep 03, 2022 - 00:05 UTC
Update
A fix has been deployed. We are monitoring for any further issues.
Posted Sep 02, 2022 - 23:48 UTC
Monitoring
Affected lightning payments are now reflecting their updated status and webhooks were sent.
Posted Sep 02, 2022 - 22:30 UTC
Update
We are continuing to work on a fix for this issue. Please refer to this page for more updates.
Posted Sep 02, 2022 - 18:53 UTC
Identified
The issue has been identified and a fix is being implemented by our engineering team. Paid payments will be updated shortly and webhooks will be fired. Please refer to this page for more updates.
Posted Sep 02, 2022 - 16:53 UTC
Investigating
We currently investigating an issue where Lightning payments are taking longer than expected to update its status. Lightning payment webhooks are also being affected.
Posted Sep 02, 2022 - 16:50 UTC
This incident affected: Payments and API.