Elevated API Errors for Payment Requests with Auto-Conversion enabled
Incident Report for OpenNode
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 15:46 UTC
Investigating
We're seeing increased errors in API for payment requests that have auto-conversion enaled. We're waiting for our local currency liquidity provider to fix the issues.
Posted Oct 21, 2021 - 15:36 UTC
This incident affected: Payments and API.