Investigating issues with our platform
Incident Report for OpenNode
Resolved
We have identified and resolved the issue causing intermittent issues with our infrastructure.
Posted Sep 29, 2020 - 01:32 UTC
Investigating
We are currently investigating an issue that's causing intermittent failures in our platform. Please refer to this status page to get the latest updates on this incident.
Posted Sep 29, 2020 - 01:12 UTC
This incident affected: API.