Investigating issues with our platform
Incident Report for OpenNode
Resolved
We have identified and resolved the issue affecting our infrastructure.
Posted Apr 30, 2020 - 15:11 UTC
Investigating
We are aware of the issues affecting our platform and API and are currently investigating them.

Please refer to this status page to get the latest updates on this incident.
Posted Apr 30, 2020 - 14:49 UTC
This incident affected: Payments, Bitcoin nodes, and API.