Elevated API Errors for Payment Requests with Auto-Conversion enabled

Incident Report for OpenNode

Resolved

This incident has been resolved.
Posted Sep 14, 2021 - 23:02 UTC

Update

A fix was deployed by our partner and the errors are decreasing. Monitoring.
Posted Sep 14, 2021 - 21:42 UTC

Monitoring

We're seeing increased errors in API for payment requests that have auto-conversion enaled. We're waiting for our local currency liquidity provider to fix the issues.
Posted Sep 14, 2021 - 21:12 UTC
This incident affected: Payments and API.