Payment processing delay

Incident Report for OpenNode

Resolved

The system is now fully caught up and all payment notifications were sent out.
Posted Apr 16, 2024 - 18:18 UTC

Update

All current payments are being processed and the team is working through the backlog of payments.
Posted Apr 16, 2024 - 15:15 UTC

Identified

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Apr 16, 2024 - 12:00 UTC
This incident affected: Payments, Bitcoin nodes, and API.