Infrastructure Maintenance
Incident Report for OpenNode
Resolved
All services are now operational.
Posted about 2 months ago. Sep 04, 2019 - 22:02 UTC
Monitoring
Expect degraded performance on production environment.
Posted about 2 months ago. Sep 04, 2019 - 21:56 UTC
This incident affected: Payments, Bitcoin nodes, and API.